<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>SCHREIER: Wolves Beaten by Jazz on 11-0 Run to End the Game | 93X.com | KXXR-FM</title><link rel='dns-prefetch' href='//www.93x.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.93x.com/2017/01/08/schreier-wolves-beaten-by-jazz-on-11-0-run-to-end-the-game/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald|Lato|Open+Sans|Roboto|Titillium+Web|Arimo|Montserrat|Roboto+Condensed|Fjalla+One|Francois+One|Anton' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.93x.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.93x.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.93x.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.93x.com/wp-content/uploads/sites/202/headway/cache/general-54bb5f2.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-template-8-css'  href='http://www.93x.com/wp-content/uploads/sites/202/headway/cache/layout-template-8-f7c423e.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.93x.com/wp-content/uploads/sites/202/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.93x.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.93x.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.93x.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.93x.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.93x.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.93x.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.93x.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.93x.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.93x.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/uploads/sites/202/headway/cache/block-dynamic-js-layout-template-8-6bb62b2.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/uploads/sites/202/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.93x.com","site_id":"202","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10228","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.93x.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.93x.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.93x.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"202","callsign":"","mount_name":"KXXRFM","provider":"stream_the_world","gmt_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10228/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.93x.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.93x.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KXXR.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KXXR.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KXXR.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KXXR.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KXXR.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KXXR.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KXXR.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KXXR.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KXXR.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KXXR.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KXXR.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KXXR.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KXXR.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KXXR.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KXXR.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KXXR.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KXXR.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
googletag.defineSlot('/6717/cd.KXXR.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-19').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","remnantcube");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="kxxr-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-NQQPN4');</script>
<!-- End Google Tag Manager -->



<script src="https://use.typekit.net/vxn8svu.js"></script>
<script>try{Typekit.load({ async: true });}catch(e){}</script>




<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="93X.com | KXXR-FM &raquo; Feed" href="http://www.93x.com/feed/" />


<!-- Favicon -->
<link rel="shortcut icon" type="image/ico" href="http://www.93x.com/wp-content/uploads/sites/202/2015/07/favicon-2.ico" />


<link rel='shortlink' href='http://www.93x.com/?p=738473' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-6591524-1']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.93x.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.93x.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.93x.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', '93Xcom  KXXRFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Rock', 'Market  Minneapolis MN', 'Temporary Live Sites']);
      googletag.pubads().setTargeting('cms-ptitle', 'SCHREIER: Wolves Beaten by Jazz on 11-0 Run to End the Game');
      googletag.pubads().setTargeting('cms-pcat', 'Cold Omaha');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="93X.com | KXXR-FM"/>
  <meta property="og:title" content="SCHREIER: Wolves Beaten by Jazz on 11-0 Run to End the Game"/>
  <meta property="og:url" content="http://www.93x.com/2017/01/08/schreier-wolves-beaten-by-jazz-on-11-0-run-to-end-the-game/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Timberwolves&#039; chronic issues in crunch time continue."/>
  <meta property="article:published_time" content="2017-01-08T17:47:33+00:00"/>
  <meta property="article:modified_time" content="2017-01-08T17:47:33+00:00" />
  <meta property="og:updated_time" content="2017-01-08T17:47:33+00:00" />
  <meta property="article:section" content="Cold Omaha"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="SCHREIER: Wolves Beaten by Jazz on 11-0 Run to End the Game"/>
  <meta itemprop="description" content="The Timberwolves&#039; chronic issues in crunch time continue."/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="SCHREIER: Wolves Beaten by Jazz on 11-0 Run to End the Game"/>
  <meta name="twitter:url" content="http://www.93x.com/2017/01/08/schreier-wolves-beaten-by-jazz-on-11-0-run-to-end-the-game/"/>
  <meta name="twitter:description" content="The Timberwolves&#039; chronic issues in crunch time continue."/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@https://twitter.com/samekstrom"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-738473 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-738473 layout-using-template-8" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-web54f638322d085" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center"><div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div></div>

</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

<section class="column column-2 grid-left--24 grid-width-24">
<div id="block-blz577c2b16a690c" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<style>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</style>
</div><!-- .block-content -->

</div><!-- #block-blz577c2b16a690c -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/kxxr-fm/wp-content/uploads/sites/202/2015/04/site-logo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-5">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="https://www.facebook.com/93xrocks?ref=hl" target="_blank" alt="93X on Facebook"><img src="http://www.93x.com/wp-content/uploads/sites/202/2016/04/icons-social-facebook_26x26_012.png" alt="93X on Facebook" title="93X on Facebook" class="img-1"  /></a></li><li><a href="https://twitter.com/93XRadio" target="_blank" alt="93X on Twitter"><img src="http://www.93x.com/wp-content/uploads/sites/202/2016/04/icons-social-twitter_26x26_012.png" alt="93X on Twitter" title="93X on Twitter" class="img-2"  /></a></li><li><a href="https://www.instagram.com/93xradio/" target="_blank" alt="93X on Instagram"><img src="http://www.93x.com/wp-content/uploads/sites/202/2016/06/Instagram.png" alt="93X on Instagram" title="93X on Instagram" class="img-3"  /></a></li><li><a href="https://www.snapchat.com/add/radio93X" target="_blank" alt="93X on Snapchat"><img src="http://www.93x.com/wp-content/uploads/sites/202/2016/07/snapchat_icon.png" alt="93X on Snapchat" title="93X on Snapchat" class="img-4"  /></a></li><li><a href="http://93x.listenernetwork.com/asp2/contests.aspx" target="_blank" alt="XMOB"><img src="http://www.93x.com/wp-content/uploads/sites/202/2016/04/VIP2.png" alt="XMOB" title="XMOB" class="img-5"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

<section class="column column-4 grid-left-0 grid-width-6">
<div id="block-b3756f18e038bb93" class="block block-type-search block-fluid-height" data-alias="">
<div class="block-content">
<form method="get" id="searchform-b3756f18e038bb93" class="search-form search-button-hidden" action="http://www.93x.com/">
<div><input id="search-b3756f18e038bb93" class="field" type="text" name="s" value="" placeholder="Type to search, then press enter" /></div>
</form>

</div><!-- .block-content -->

</div><!-- #block-b3756f18e038bb93 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-5 grid-width-19">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-74534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74534"><a href="/">Home</a></li>
<li id="menu-item-82640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-82640"><a href="http://www.93x.com">Half-Assed Morning Show</a>
<ul class="sub-menu">
	<li id="menu-item-71068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71068"><a href="http://www.93x.com/podcast/">Podcast On-Demand</a></li>
	<li id="menu-item-239031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239031"><a href="http://www.93x.com/category/hams-highlight/">HAMS Highlights</a></li>
	<li id="menu-item-83099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83099"><a href="http://www.93x.com/category/hams-stupid-news/">Stupid News</a></li>
	<li id="menu-item-83102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83102"><a href="http://www.93x.com/category/videos/">Videos</a></li>
	<li id="menu-item-86309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86309"><a href="http://www.93x.com/category/sports/">Sports</a></li>
	<li id="menu-item-86255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86255"><a href="http://www.93x.com/the-ross-ary-of-terms/">The Ross-ary of Terms</a></li>
	<li id="menu-item-83105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83105"><a href="http://www.93x.com/contact-half-assed-morning-show/">Contact the Half-Assed Morning Show</a></li>
</ul>
</li>
<li id="menu-item-73730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73730"><a href="http://player.listenlive.co/24761">On-Air</a>
<ul class="sub-menu">
	<li id="menu-item-228264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228264"><a href="http://www.93x.com/jocks/">93X Jocks</a></li>
	<li id="menu-item-71266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71266"><a target="_blank" href="http://kxxr.tunegenie.com/">Recently Played</a></li>
	<li id="menu-item-138384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138384"><a href="http://www.93x.com/shredicated-with-josh-and-nick/">Shredicated</a></li>
	<li id="menu-item-688254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-688254"><a href="http://www.93x.com/the-pit/">The Pit</a></li>
	<li id="menu-item-440687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-440687"><a href="http://www.93x.com/2hours-with-matt-pinfield/">2Hours with Matt Pinfield</a></li>
	<li id="menu-item-171906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171906"><a href="http://www.93x.com/loud-local/">Loud &amp; Local</a>
	<ul class="sub-menu">
		<li id="menu-item-173631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173631"><a href="http://www.93x.com/category/loud-local/">Loud &amp; Local Episode Recaps</a></li>
		<li id="menu-item-171912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171912"><a href="http://www.93x.com/loud-local/">Band Submission Form</a></li>
	</ul>
</li>
	<li id="menu-item-153697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-153697"><a href="http://www.93x.com/takeover/">Sunday Night Takeover</a></li>
</ul>
</li>
<li id="menu-item-181848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-181848"><a href="http://www.93x.com/podcast/">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-181851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181851"><a href="http://www.93x.com/podcast/">Half-Assed Morning Show Podcast</a></li>
	<li id="menu-item-239028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-239028"><a href="http://www.93x.com/category/hams-highlight/">HAMS Highlights</a></li>
	<li id="menu-item-348832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348832"><a href="http://www.93x.com/category/celebration-rock/">Celebration Rock</a></li>
	<li id="menu-item-181860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181860"><a href="http://www.93x.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-399909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399909"><a href="http://www.93x.com/category/the-toy-department/">The Toy Department</a></li>
	<li id="menu-item-397197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397197"><a href="http://www.93x.com/category/cold-omaha-on-demand/">Cold Omaha Sports On-Demand</a></li>
</ul>
</li>
<li id="menu-item-83738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-83738"><a href="#">Concerts &amp; Events</a>
<ul class="sub-menu">
	<li id="menu-item-83084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83084"><a href="http://www.93x.com/concerts/">Concerts</a></li>
	<li id="menu-item-73478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73478"><a href="http://www.93x.com/events/">Station Events</a></li>
	<li id="menu-item-488357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488357"><a href="http://www.93x.com/community-events/">Community Events</a></li>
	<li id="menu-item-479714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479714"><a href="http://www.93x.com/category/help/">Helping Out</a></li>
</ul>
</li>
<li id="menu-item-70531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-70531"><a href="/">Look &amp; Do</a>
<ul class="sub-menu">
	<li id="menu-item-315988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315988"><a href="http://www.93x.com/category/hot-chick-of-the-day/">Hot Chick Of The Day</a></li>
	<li id="menu-item-73892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73892"><a href="http://www.93x.com/category/rock-news/">Rock News</a></li>
	<li id="menu-item-181863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181863"><a href="http://www.93x.com/category/photos-2/">Photos</a></li>
	<li id="menu-item-587717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-587717"><a href="http://www.93x.com/category/concert-photos/">Concert Photos</a></li>
	<li id="menu-item-181866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181866"><a href="http://www.93x.com/category/93x-videos/">Videos</a></li>
	<li id="menu-item-638421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638421"><a href="http://www.93x.com/xgirl2017/">2017 XGirl Search</a></li>
</ul>
</li>
<li id="menu-item-397200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397200"><a href="http://www.93x.com/beer/">93X Brotherhood Beer</a></li>
<li id="menu-item-361161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-361161"><a href="http://www.93x.com/cold-omaha/">Cold Omaha</a></li>
<li id="menu-item-73502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73502"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-73622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73622"><a href="http://www.93x.com/mobile-apps/">Get The 93X Mobile App</a></li>
	<li id="menu-item-610296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610296"><a href="http://www.93x.com/join-the-textmob/">Join the TextMOB</a></li>
	<li id="menu-item-128559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128559"><a href="http://www.93x.com/93x-rock-bus/">93X Rock Bus</a></li>
</ul>
</li>
<li id="menu-item-73895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73895"><a href="http://93x.listenernetwork.com/asp2/contests.aspx?status=current">XMOB</a>
<ul class="sub-menu">
	<li id="menu-item-73898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73898"><a href="http://www.93x.com/join-the-xmob/">Join The XMOB</a></li>
	<li id="menu-item-83474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83474"><a href="http://93x.listenernetwork.com/asp2/contests.aspx">Online Contests</a></li>
</ul>
</li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="http://minneapolis.sweetdealscumulus.com/">Sweet Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wnn54f638322b189" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-bhg54f6383241621" class="inside-content block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-738473" class="post-738473 post type-post status-publish format-standard hentry category-cold-omaha tag-cold-omaha tag-timberwolves author-sekstrom " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">SCHREIER: Wolves Beaten by Jazz on 11-0 Run to End the Game</h1><div class="entry-meta entry-meta-above"><a href="http://www.93x.com/category/cold-omaha/" rel="category tag">Cold Omaha</a> / <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-08T17:47:33+00:00">Jan 8, 2017</time>
</div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><em><strong>Written By Tom Schreier (<a href="http://coldomaha.com">ColdOmaha.com</a>)<br />
</strong></em></p>
<p>The Minnesota Timberwolves &#8220;won the third quarter&#8221; 32-22 and held a lead well into the fourth quarter in Saturday&#8217;s game, but the Utah Jazz went on an 11-0 run to end the contest to win 94-92.</p>
<p>&#8220;We have to understand how different the 4th quarter is, and you have to be disciplined,&#8221; said head coach Tom Thibodeau after the game. &#8220;And so the reckless fouls, the reaching, the gambling &#8212; we&#8217;re beating ourselves when we do that.&#8221;</p>
<p>We apologize for the late post here, which came as a result of technical difficulties on the back end of our site. Still, the key quotes below are worth noting.</p>
<p>&#8220;I don&#8217;t know. We&#8217;re gonna keep banging away at it. It&#8217;s frustrating,&#8221; he said when asked when his message will sink in. &#8220;I thought we had a good effort for three quarters &#8230; more than three quarters. And this team is sitting here, they&#8217;re waiting. It&#8217;s a terrific team, they&#8217;re at full strength. We&#8217;re coming off a back-to-back; I thought we played hard, but we didn&#8217;t play smart in the 4th quarter.&#8221;</p>
<p>Asked if his players are fighting themselves, or if they are fighting him, he said: &#8220;It&#8217;s a great question.</p>
<p>&#8220;The thing that we have to understand is, what we have to do to win is we have to be disciplined and we have to be connected, and we have to be tied together. And you can&#8217;t go rogue in the 4th quarter &#8212; you can&#8217;t. You can&#8217;t make it up defensively, you can&#8217;t make it up offensively; you have to stay disciplined. That&#8217;s how you win.</p>
<p>&#8220;Everyone has to know what the other guy is doing, right?&#8221; he added. &#8220;If we just go random, no one knows what the other guy is doing. So the discipline that&#8217;s required, and to me that&#8217;s a big part of mental toughness &#8212; is doing what&#8217;s necessary, to know what your job is and then to do your job, so everyone knows where everyone is at all times.&#8221;</p>
<p>Finally, he was asked if his palpable frustration, he dismissed the notion. &#8220;You can look for all the excuses you want, we have to get the job done &#8212; that&#8217;s what we have to do. You can say this, that &#8212; whatever. We have to do our job, everyone has to do their job.&#8221;</p>
<p>Below is Thibodeau&#8217;s post-game press conference:</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/mOmJn2WCXJ4?feature=oembed&#038;wmode=transparent" frameborder="0" allowfullscreen></iframe></p>
<p>Zach LaVine postgame:</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/ZSROkwoe3vI?start=9&#038;feature=oembed&#038;wmode=transparent" frameborder="0" allowfullscreen></iframe></p>
<p>Ricky Rubio:</p>
<p><iframe width="500" height="281" src="https://www.youtube.com/embed/GbR8SOYcjn0?start=18&#038;feature=oembed&#038;wmode=transparent" frameborder="0" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="themify_builder_content-738473" data-postid="738473" class="themify_builder_content themify_builder_content-738473 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta"><span class="tag-links" itemprop="keywords"><a href="http://www.93x.com/tag/cold-omaha/" rel="tag">Cold Omaha</a><span class="tag-sep">, </span><a href="http://www.93x.com/tag/timberwolves/" rel="tag">Timberwolves</a></span></footer><!-- .entry-utility --></article><!-- #post-738473 --></div>
</div><!-- .block-content -->

</div><!-- #block-bhg54f6383241621 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-btv54f638323f5c5" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-bo555009acd4b357" class="hcotdheader block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bo555009acd4b357 block-original-byh5506f4ae39e3a" data-alias="HOME PAGE: Hot Chick Header - Right Rail">
<div class="block-content">
<img src="http://cumulus.pro.poolb.tritondigitalcms.com/kxxr-fm/wp-content/uploads/sites/202/2015/04/hotChickRightRail1.jpg" />
</div><!-- .block-content -->

</div><!-- #block-bo555009acd4b357 -->
<div id="block-bt95511dd40f25ec" class="hcotdright block block-type-content block-fluid-height block-mirrored block-mirroring-bt95511dd40f25ec block-original-bbu5514999a5c0a1" data-alias="HCOTD Right Rail">
<div class="block-content">
<div class="loop">

<div class="entry-row">

<article id="post-735111" class="post-735111 post type-post status-publish format-standard has-post-thumbnail hentry category-hot-chick-of-the-day author-jhach alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.93x.com/2017/01/06/jordan-carver-january-6-2016/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.93x.com/wp-content/uploads/sites/202/2017/01/001-web-38-1.jpg" alt="Jordan Carver | January 6, 2017" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.93x.com/2017/01/06/jordan-carver-january-6-2016/" title="Jordan Carver | January 6, 2017" rel="bookmark">Jordan Carver | January 6, 2017</a></h2></header></article><!-- #post-735111 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bt95511dd40f25ec -->
<div id="block-bcq54f4e8092d1e5" class="weather block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bcq54f4e8092d1e5 block-original-bex54f6383245b17" data-alias="HOMEPAGE: Weather Widget">
<div class="block-content">
<p><script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>

<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>

<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "93xfm-93xfmcom128_HomePage_BTF_Right_Widget_300x150");
GA_googleAddSlot("ca-pub-3351708533649643", "93xfm-93xfmcom128_WeatherPage_ATF_MainColumn_Map_970x500");
GA_googleAddSlot("ca-pub-3351708533649643", "93xfm-93xfmcom128_WeatherPage_ATF_MainColumn_Window_970x471");
</script>

<script type='text/javascript'>
GA_googleFetchAds();
</script><!-- 93xfm-93xfmcom128_HomePage_BTF_Right_Widget_300x150 -->

<script type='text/javascript'>
GA_googleFillSlot("93xfm-93xfmcom128_HomePage_BTF_Right_Widget_300x150");
</script></p>
</div><!-- .block-content -->

</div><!-- #block-bcq54f4e8092d1e5 -->
<div id="block-bpe56f456eeec622" class="left-image-widget block block-type-content block-fluid-height" data-alias="Right Rail Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-738473" class="post-738473 post type-post status-publish format-standard hentry category-cold-omaha tag-cold-omaha tag-timberwolves author-sekstrom custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.93x.com/2017/01/08/schreier-wolves-beaten-by-jazz-on-11-0-run-to-end-the-game/" title="SCHREIER: Wolves Beaten by Jazz on 11-0 Run to End the Game" rel="bookmark">SCHREIER: Wolves Beaten by Jazz on 11-0 Run to End the Game</a></h2></header></article><!-- #post-738473 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-736839" class="post-736839 post type-post status-publish format-standard has-post-thumbnail hentry category-cold-omaha tag-cold-omaha author-sekstrom alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.93x.com/2017/01/06/hallett-minnesota-united-return-star-duo-for-first-mls-season/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.93x.com/wp-content/uploads/sites/202/2017/01/MN-United-Logo.png" alt="HALLETT: Minnesota United Return Star Duo for First MLS Season" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.93x.com/2017/01/06/hallett-minnesota-united-return-star-duo-for-first-mls-season/" title="HALLETT: Minnesota United Return Star Duo for First MLS Season" rel="bookmark">HALLETT: Minnesota United Return Star Duo for First MLS Season</a></h2></header></article><!-- #post-736839 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-736524" class="post-736524 post type-post status-publish format-standard has-post-thumbnail hentry category-hams-highlight tag-brian-bellows tag-hockey tag-metallica tag-minnesota-north-stars tag-team-usa author-wschmit custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.93x.com/2017/01/06/the-time-we-kicked-brian-bellows-out-of-our-suite/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.93x.com/wp-content/uploads/sites/202/2016/09/93XHighlight.png" alt="The Time We Kicked Brian Bellows Out of Our Suite" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.93x.com/2017/01/06/the-time-we-kicked-brian-bellows-out-of-our-suite/" title="The Time We Kicked Brian Bellows Out of Our Suite" rel="bookmark">The Time We Kicked Brian Bellows Out of Our Suite</a></h2></header></article><!-- #post-736524 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-735981" class="post-735981 post type-post status-publish format-standard has-post-thumbnail hentry category-hams-stupid-news author-rhoffman alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.93x.com/2017/01/06/brazillian-fisherman-gets-harpoon-to-the-head/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.93x.com/wp-content/uploads/sites/202/2017/01/Head-Arrow.jpg" alt="Brazillian Fisherman  Gets Harpoon to the Head" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.93x.com/2017/01/06/brazillian-fisherman-gets-harpoon-to-the-head/" title="Brazillian Fisherman  Gets Harpoon to the Head" rel="bookmark">Brazillian Fisherman  Gets Harpoon to the Head</a></h2></header></article><!-- #post-735981 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-735933" class="post-735933 post type-post status-publish format-standard has-post-thumbnail hentry category-videos author-rhoffman custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.93x.com/2017/01/06/summing-up-parenthood-in-34-seconds/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.93x.com/wp-content/uploads/sites/202/2017/01/Mom-1.jpg" alt="Summing Up Parenthood in 34 Seconds" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.93x.com/2017/01/06/summing-up-parenthood-in-34-seconds/" title="Summing Up Parenthood in 34 Seconds" rel="bookmark">Summing Up Parenthood in 34 Seconds</a></h2></header></article><!-- #post-735933 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-735915" class="post-735915 post type-post status-publish format-standard has-post-thumbnail hentry category-hams-stupid-news author-rhoffman alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.93x.com/2017/01/06/anatomically-correct-toy-horse/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.93x.com/wp-content/uploads/sites/202/2017/01/Horse-Penis.jpg" alt="Anatomically Correct Toy Horse" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.93x.com/2017/01/06/anatomically-correct-toy-horse/" title="Anatomically Correct Toy Horse" rel="bookmark">Anatomically Correct Toy Horse</a></h2></header></article><!-- #post-735915 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bpe56f456eeec622 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-byi54f638323d814" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-wap54f6383228f6a" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="center">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-9">
<div id="block-ba157768d285482e" class=".footer-text block block-type-custom-code block-fluid-height" data-alias="FOOTER: 93X Links">
<div class="block-content">
<style>
.footer-text h2 {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-weight: bold;
letter-spacing: 1.5px;
font-size: 20px;
margin-bottom: 15px}


.footer-text p {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-size: 15px;
margin-bottom: 10px;
line-height: 120%}

.footer-text a {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-size: 15px;
margin-bottom: 10px;
line-height: 120%;
text-decoration: none !important;
letter-spacing: .5px;
}

.footer-text {margin: 30px 0;
border-top: 6px solid #fff;
padding: 15px 0;
max-width: 320px;
}

@media only screen and (max-width: 768px) {
.footer-text {margin: 10px 0 !important;
}


}
</style>

</style>

<div class="footer-text">
<h2>93X LINKS</h2>
<p><a href="http://www.93x.com/station-information/" >Station Information</a></p>
<p><a href="http://www.93x.com/streaming-issues/">Trouble Streaming 93X?</a></p>
<p><a href="http://www.93x.com/work-for-93x/" >Employment Opportunities</a></p>
<p><a href="http://www.93x.com/intern-with-93x/">Internships</a></p>
<p><a href="http://www.93x.com/advertise-with-us/">Advertise with Us</a></p>
</div>

</div><!-- .block-content -->

</div><!-- #block-ba157768d285482e -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-9">
<div id="block-b4c577692e5938c5" class=".footer-text block block-type-custom-code block-fluid-height" data-alias="FOOTER: Other Links">
<div class="block-content">
<style>
.footer-text h2 {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-weight: bold;
letter-spacing: 1.5px;
font-size: 20px;
margin-bottom: 15px}


.footer-text p {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-size: 15px;
margin-bottom: 10px;
line-height: 120%}

.footer-text a {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-size: 15px;
margin-bottom: 10px;
line-height: 120%;
text-decoration: none !important;
}

.footer-text {margin: 30px 0;
border-top: 6px solid #fff;
padding: 15px 0;
max-width: 320px;
}

@media only screen and (max-width: 768px) {
.footer-text {margin: 10px 0 !important;
}


}
</style>

<div class="footer-text">
<h2>OTHER LINKS</h2>
<p><a href="http://www.93x.com/1111/11/11/privacy-policy/" >Privacy Policy</a></p>
<p><a href="http://www.93x.com/1111/11/11/terms-of-service/" >Terms of Service</a></p>
<p><a href="http://www.93x.com/1111/11/11/contest-rules/"> General Contest Rules</a></p>
<p><a href="http://www.93x.com/category/contest-rules/"> Specific Contest Rules</a></p>
<p><a href="http://www.93x.com/wp-content/uploads/sites/202/2016/11/EEO-Mid-Term-Report-Minneapolis-11.30.2016.pdf" target="_blank">2016 EEO Report</a></p>
<p><a href="https://publicfiles.fcc.gov/fm-profile/kxxr" tagrget="_blank">FCC Public File For KXXR</a></p>
</div>

</div><!-- .block-content -->

</div><!-- #block-b4c577692e5938c5 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-6">
<div id="block-bqz5776ac5b39a20" class=".footer-text block block-type-custom-code block-fluid-height" data-alias="FOOTER: Connect Links">
<div class="block-content">
<style>
.footer-text h2 {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-weight: bold;
letter-spacing: 1.5px;
font-size: 20px;
margin-bottom: 15px}


.footer-text p {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-size: 15px;
margin-bottom: 10px;
line-height: 120%}

.footer-text a {color: #fff;
font-family: "acumin-pro-condensed", arial;
font-size: 15px;
margin-bottom: 10px;
line-height: 120%;
text-decoration: none !important;
}

.footer-text {margin: 30px 0;
border-top: 6px solid #383838;
padding: 15px 0;
max-width: 320px;
}

.footer-text table td {padding: 0px !important;
    border-top: 0px !important;
}

.footer-text table {margin-bottom: 10px !important;
}

@media only screen and (max-width: 768px) {
.footer-text {margin: 10px 0 !important;
}


}
</style>

<div class="footer-text">
<h2>CONNECT</h2>
<table>
<tr>
<td><p><a href="https://www.facebook.com/93xrocks/" target="_blank" >Facebook</a></p></td>  
<td><p><a href="http://www.twitter.com/93xradio/" target="_blank">Twitter</a></p></td>
</tr>
<tr>
<td><p><a href="https://www.instagram.com/93xradio/" target="_blank" >Instagram</a></p></td>  
<td><p><a href="https://www.youtube.com/channel/UC9_fhCajqXhV-mYZylp_w7A" target="_blank">YouTube</a></p></td>
</tr>

</table>

<p><a href="http://www.93x.com/join-the-xmob/" target="_blank"><img src="http://www.93x.com/wp-content/uploads/sites/202/2016/07/XmobButton.jpg" /></a></p>

</div>

</div><!-- .block-content -->

</div><!-- #block-bqz5776ac5b39a20 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright 2017 Cumulus Media Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.93x.com/2017/01/08/schreier-wolves-beaten-by-jazz-on-11-0-run-to-end-the-game/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-6">
<div id="block-b80550ad06ba55d5" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscrapper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b80550ad06ba55d5 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-boz550ad06bad436" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscrapper Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-boz550ad06bad436 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-5">
<div id="block-b4w5788ef5dc28d0" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-b4w5788ef5dc28d0 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"93X JOCKS","timeslot":"12:00 am - 9:00 pm","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.93x.com\/personalities\/93x-jocks\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.93x.com\/wp-content\/uploads\/sites\/202\/2015\/02\/383-snd.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.93x.com\/personalities\/93x-jocks\/\">93X JOCKS<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.93x.com\/wp-content\/uploads\/sites\/202\/2015\/02\/93XJocks.jpg\" \/>","link":"http:\/\/www.93x.com\/shows\/93x-jocks-2\/"},"timeout":23033,"instance":2,"status":true,"endtime":1483930800,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.93x.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.93x.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.93x.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.93x.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.93x.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.93x.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.93x.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.93x.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.93x.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'kxxr',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-05T17:07:26.250Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-05T17:07:26.250Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>



</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 130/137 queries in 0.193 seconds using memcached
Object Caching 3285/3370 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-08 17:51:12 by W3 Total Cache -->